Contact Support

Creating a Project

New Project

This video shows you how to create a new Colorway project.

In the video:

Colorway opens with two tabs, New Project and Open Recent.

The New Project tab contains presets: Film/Tv (default), Mobile, Print, and Custom.

To create a new project, in the New Project tab, enter the Name of the project and press Enter or click OK.

Note:  Modifying the project settings takes you to the Custom tab as you are no longer using one of the presets.

If you already have an existing project open, navigate to File > New Project or press Ctrl/Cmd+N.

Opening an Existing Project

This video shows you how to open an existing Colorway project.

In the video:

To open an existing project:

  • In the Open Recent tab, select a project.
  • Click the Open Existing button.

If you already have a project open:

  • Navigate to File > Open Project or press Ctrl/Cmd+O.
  • OR

  • Navigate to File > Open Recent or press Ctrl/Cmd+R.

Sheet Properties

This video demonstrates the effects of editing sheet properties.

In the video:

Click the Display tab to change the Sheet properties.

Copy items from one sheet to another sheet using Ctrl/Cmd+C and Ctrl/Cmd+V.

Change the position of a sheet relative to the first sheet. Select your sheet, then click the Display tab on the right dock.

Change the size of a sheet and the opacity of the background to make it transparent in the Display tab on the right dock.

Repositioning sheets in the workspace does not reposition sheets in the Item Tree.

To reposition sheets in the Item Tree, click on a sheet and drag-and-drop it where you want to place it.

Display the sheets' order by navigating to Sheet > Show sheet numbers in the menu bar.