3D(OpenGL)ビューポート

3Dビューポートは、最も頻繁に使用されるインターフェイスです。 Modo。への窓ですModoの仮想3Dの世界。これは多くの目的を果たし、要素のスカルプト、ペイント、アニメーション化、変形、移動、およびカメラとライトの配置を可能にします。やるべきことがたくさんあるので、それも柔軟であることが重要です。3Dビューポートには、目下のタスクに応じて、表示内容と表示方法をカスタマイズできる多数の機能があります。

いつModo初めて開かれ、デフォルトで開きますModel大きな3Dビューポートが設定されたレイアウトPerspective見る。ビューポートを調べると、暗いグリッドが遠方に遠くに移動し、暗いグリッドに垂直な別の粗い明るい色のグリッドがあります。

グリッド表示

暗いグリッドは地面、つまりY(または上)軸のゼロ位置を表します。そのグリッドの各正方形は、固定距離を表します。このグリッドはズームレベルに応じて動的に変化するため、右下隅の小さなディスプレイに、各正方形単位の実世界での同等の測定値が表示されます(上の例では50mm)。

明るいグリッドは作業面を使用する。これは、世界に対する回転方向に応じて動的にもなります。地表は純粋に参照目的ですが、作業面の目的は、オブジェクトが3D空間で作成される場所を示すことです。最適な角度に動的に調整する、作図平面と考えてください。

ヒント:  3Dビューポートの任意のアイテムを右クリックして選択しますSet Work Planeコンテキストメニューから作業平面をアイテムの中心に位置合わせします。

また、3Dビューポート内には、ビューポート内に表示されるアイテムに関する選択情報と、現在選択されているツールへのガイドを提供するテキストと情報のオーバーレイがあります。これらはすべて連携して動作し、重要なフィードバックを提供してワークフロー全体を高速化および強化します。

追加のコントロール

3Dビューを最大限に活用するために、必要に応じて直接アクセスできる追加のコントロールも多数あります。ウィンドウの左上隅には、 Thumb。その隣には、3つのカプセル型のボタンがあります。のThumbビューポートがアクティブになるまで濃い灰色になり、その場合はオレンジになります。ビューポートをアクティブにするには、ウィンドウフレーム内の任意の場所をクリックするだけです。を右クリックThumbフレームに関する一連のオプションが表示されます。見るレイアウトコントロールの使用オプションに関する詳細については。

の横にある左端のカプセルボタンThumbビューポートがシーンを見る方法を選択するためのものです( ツールHUD)。クリックしてポップアップメニューを開き、パースペクティブおよびさまざまなアイソメビューの使用可能なオプションから選択するか、カメラまたはライトの視点からシーンを表示するか、 レイGL高速で完全にレンダリングされたビューポート内のシーン表現を提供するオプション。のViewport Texturesアイコンを使用すると、すばやく選択できますEnvironments、 Matcaps 、およびUV Texturesに追加することなく3Dビューポートに表示するにはシェーダーツリー。詳細については、 ビューポートテクスチャ。

右上隅にはいくつかの小さなアイコンがあります。最初の3つでは、ビュー自体を操作したり、アクティブなビューポートのズームレベルを移動、回転、調整したりできます。アイコンをクリックしてドラッグすると、適切なビュー調整が行われ、ビューポートの仮想カメラの位置を直感的に操作できます。より簡単で高速なビューポートナビゲーションについては、 ナビゲーション。次はMinimize/Maximize矢印。アクティブなビューポートをクリックしてローカルフレーム全体に拡大し、ビューポートスペースを追加してコンテンツを操作できるようにします。矢印が黄色になったら、矢印をクリックしてビューポートを最小化し、関連する他のビューポートを表示します。

ギアには、使用可能なすべてのビューポートカスタマイズコントロールオプションが含まれています。ここでは、ビューポートでのジオメトリの表示方法の変更、ワイヤフレームオーバーレイの制御、背景のアイテムの表示方法の変更(表示されているが、選択されていないアイテムは背景要素と見なされます)だけでなく、多くの個々のビューポート要素の可視性を設定できます。 。これらのオプションは、ターゲットウィンドウ上にマウスポインターを置いて、 Oキーボード。ビューポートのカスタマイズの詳細については、以下を参照してください。

右側の小さな矢印アイコンは、 Widget。このコントロールの詳細については、以下を参照してください。 レイアウトコントロールの使用。右クリックして、次のいずれかを選択できるポップアップメニューを開きます。 Modoビューポート。これらのアイテムのいずれかを選択すると、そのウィンドウが選択したビューポートに変換されます。

注意:  ビューポートの変更は元に戻せないため、変更するつもりがない限り、何も選択しないでください。見るレイアウトのカスタマイズビューポートのカスタマイズに関する詳細(および必要なときにデフォルトのインターフェースに戻す方法)

ビューポートの左下には、ウィンドウの方向と現在の作業面の方向を視覚的に参照できるXYZ軸ギズモがあります。正投影ビューの場合、アイコンはビューポートウィンドウが向いている軸平面を表示します。パースビューでは、ビューを回転して、ウィジェットの更新をリアルタイムで確認できます。右下隅には、動的に更新されるいくつかの情報テキスト表示があり、選択されたアイテム、チャネル、デフォーマの現在の数を示します。GLディスプレイは、ビューポートでアクティブなライブポリゴンの数(サブDサーフェスを含む)を参照し、下部の数は、地表のグリッド内の正方形に対する実際のサイズの参照を示します。表示される特定の情報は、GLセクションで制御されます。 表示設定。

ナビゲーション

Modoには、GLビューポートのナビゲーションを支援する多数の機能が用意されており、さまざまな方法で3D空間をナビゲートできます。ほとんどはマウスボタンとキーボードの組み合わせです。ショートカットは、デフォルトのインターフェース値に基づいています。その他のナビゲーションオプションについては、「再マッピング」を参照してください。 入力設定。

キーストローク

アクション

Alt+左クリック

ビューを回転します

Alt+中クリック

ビューポートのZ軸(バンク)ビューを回転します

Alt+右クリック

マウスを離すと、フリック回転(フリーホイールとも呼ばれます)ビューが遅くなります。

Shift+Alt+左クリック

パンビュー

Shift+Alt+右クリック

上/下パンのみ

Ctrl+Alt+左クリック

マウスの位置にズームします

Ctrl+Alt+右クリック

ボックスズーム(ボックスをドラッグしてズーム)

. (限目)

ズームイン

, (コンマ)

ズームアウト

G

センタービュー(現在のマウス位置からビューポートセンター)

/

ターン(シーンの回転ビュー)

Shift+/

直立する

マウスホイールスクロール

ビューをマウスポインタにズームイン/ズームアウトします

A

フィット(シーンの範囲にズーム/すべてのアイテム)

Shift+A

選択したサイズに合わせる(選択した要素にズーム)

Ctrl+A

選択したものを整列します(ビューを現在の選択に揃えます)

Ctrl+Shift+A

選択範囲に合わせて位置合わせします(ビューをズームして現在の選択範囲に位置合わせします)

Ctrl+ Spacebar

パイメニューを表示します。カーソルをオプションのいずれかに合わせ、放してビューを選択します。

可視性

Modoビューポート内のオブジェクトの可視性を直接変更する方法を提供します。一般的には、 アイテム一覧レイヤー全体の表示を変更します。次のコマンドを使用すると、選択モードに応じて、コンポーネントを含む選択した要素のみの一時的な表示を切り替えることができます。非表示になると、ジオメトリは編集できなくなります。ジオメトリの一部を非表示にするには、非表示にするジオメトリコンポーネントを選択し、メニューバーで次の場所に移動します。 View > Hide Selectedまたは押すHキーボード。ジオメトリを再度表示するには、 View > Unhideまたは押しますUキー。

注意:  ファイルを保存して後で再度開くと、すべての非表示のポリゴンが表示されます。

キーストローク

アクション

H

選択したジオメトリを非表示にします(何も選択されていない場合はすべて非表示にします)。

Shift+H

選択されていないジオメトリを非表示にします。

Ctrl+H

反転を非表示にします(可視性を切り替え、現在の状態を反転します)。

U

現在選択されているレイヤーのすべての非表示ジオメトリを表示します。

ロッキング

非表示と同様の機能を提供するロックにより、選択したジオメトリを修正して編集できないようにすることができますが、表示は可能です。

礼儀ウィリアムヴォーン

アイテムレイヤーをロックするには:

1.   右側のパネルで、 アイテム一覧、ロックするアイテムを右クリックします。
2.   選択するLock/Unlockドロップダウンメニューから。

ロックアイコンがメッシュ項目に表示されますItemsリスト。

• または、 Properties選択したメッシュアイテムのタブで、 Assemblyタブ、設定LockにYes。詳細については、 アセンブリビューポート。

アイテムを右クリックして選択すると、ロックされた要素をロック解除できますLock/Unlock。ロックが解除されると、ロックアイコンは削除されます。

3Dビューポートでの作業中に、選択したコンポーネントをロックして、ワークフローを支援できます。Modoロックされたポリゴン、頂点、エッジを特定の色で3Dビューポートに表示します。

注意:  エッジ選択モードでは、 Modoロックされたエッジ要素は頂点またはポリゴン要素に関連付けられているため、ロックされた頂点も表示されます。

3Dビューポートでジオメトリのコンポーネント選択をロックするには:

3.   3Dビューポートで、選択モード(頂点、エッジ、ポリゴン、またはアイテム)のいずれかを使用して、ロックするジオメトリを選択します。

ジオメトリの選択の詳細については、アイテムの選択。

4.   メニューバーで、 Edit > Lock Selectedまたは押すJ。

ヒント:  クリックすると、3Dビューポートでロックされた要素をロック解除できますEdit > Unlockまたは押すことによってI。

キーのショートカットをロック

アクション

J

選択したジオメトリをロックします(何も選択されていない場合はすべてロックします)。

Shift+J

選択されていないジオメトリをロックします。

Ctrl+J

反転をロックします(すべてのジオメトリのロック状態を切り替えます)。

I

ロックされたすべてのジオメトリを編集可能にします。

ロックされた要素の色を変更するには:

1.   メニューバーで、 System > Preferences、展開Display 、クリックColors。
2.   下PSUB Masks、 をセットするLocked Mesh Elementsフィールドの値をクリックアンドドラッグして色を付けるか、フィールドをクリックしてカラーピッカーを開き、色を選択します。詳細については、 カラーピッカービューポート。

無効にするにはShow Locked Mesh Items:

デフォルトでは、 Modoロックされたメッシュアイテムをビューポートに表示します。ビューポートのプロパティでこれを無効にすることができます。

1.   3Dビューポートの右上隅にある歯車アイコンをクリックして、プロパティを表示します。

2.   を開くActive Meshesタブで、 Shadingセクション、チェックを外しますShow Locked Mesh Items。

ツールHUD

ツールHUDは、3Dビューポートのすべてのレイアウトで使用できます。これは、各レイアウトの最新のツールを含む状況依存のフォームです。また、アクティブな選択モードに応じて、さまざまなツールセットが表示されます。

ツールHUDを有効にするにはCtrl/Cmd+Tabキーボード。

ツールHUDを初めて開いたとき、特定のレイアウトと選択モード用の一連のカスタムツールが表示されます。さまざまなツールを使い続けると、左側のツールHUDの最新のツールセクションに追加されます。

ツールHUDでツールをクリックすると、ツールがアクティブになり、ドロップするまでそのアイコンがオレンジ色で強調表示されます。

新しいツールをツールHUDに追加するには、ツールをアクティブにしてから、 +右側のボタン。

ツールを削除するには、 xツールHUDのツールアイコンの右上隅。

ツールHUDは、 3D Viewport Properties、 の中にHUDサブタブ。詳細については、 3Dビューポートプロパティ。

ビューポートテクスチャ

定義済みのテクスチャをシーンに適用して、3Dビューポートでプレビューをすばやく確認できます。 3Dビューポートスタイル。さまざまな環境、MatCapsシェーダー、UVテクスチャが利用可能です。テクスチャをダブルクリックすると、シーンにアイテムを追加しなくても、シーンが3Dビューポートで更新されます。 シェーダーツリー。この機能を使用すると、実際にシェーダーツリーレイヤーを作成する前に、さまざまなテクスチャを試すことができます。詳細については、 シェーダーツリーアイテムレイヤー。

注意:  で設定したアイテムShader Tree上書きされません。セットを表示するにはShader Treeアイテム、クリックRender > Open Preview 矢印をクリックしてシーンをレンダリングします。

次のオプションを使用できます。

Option

Description

Environments

環境テクスチャを設定すると、 Modoの環境項目を置き換えますShader Tree。

Matcaps

MatCapシェーダーが設定されると、 Modoで使用されているサーフェスシェーダを完全に置き換えます。 Shader Tree選択したMatCapシェーダーを使用します。

UV Textures

UVテクスチャを設定すると、 Modoメッシュサーフェスに適用された拡散テクスチャを置き換え、デフォルトのマテリアルを使用します。提供されている多数のUVテクスチャがUV診断に使用されます。

注意:  プリセットメッシュにUVテクスチャを適用する場合、UVテクスチャのUVマップ名は、プリセットで使用されるUVマップ名と同じである必要があります。
詳細については、 プリセットブラウザ。UVマップの名前変更の詳細については、 UVマップの操作。

ビューの種類

ビューポートには実際のカメラはありませんが、 Modoでは、ビューポートを通してシーンを表示する方法を変更できます。オプションは、 View Typeビューポートの左上隅にあるメニュー。ボタンをクリックしてメニューを開き、別のオプションを選択できます。次の直交ビューは、すべての主要なビューイングプレーン(前面、背面、上部、下部、左、右)の遠近歪みのない視点を提供します。

Front View

Back View

Top View

Front

Back

Top

Bottom View

Left View

Right View

Bottom

Left

Right

パースペクティブビューは、ディスプレイにパースペクティブと消失点がある実際のカメラを通してシーンを表示するのと似ています。遠近法による歪みの量は、メニューバーのWindows、 System > Preferences > Display > OpenGL設定Flatness of Perspective Mac OSではMenu > Preferences > Display > OpenGL設定Flatness of Perspective(これはPerspective表示のみ、 CameraそしてLightビューはアイテムの設定によって制御されます)。さらに、アイテムの視野設定を模倣して、カメラの視点からシーンを表示できます。にいるときCameraモードでは、レンダリングされたフレームのアスペクト比を表す半透明の黒いバーがフレームの上に表示されます。これは、ビューポートフレームのそれと一致しない場合に使用します。最後に、 Light特定のライトの視点からのシーンを表示するビュー。ライトが何を指し、照らしているのかを簡単に確認できます。

注意:  ナビゲートするときCameraまたはLightビューでは、実際にはシーン内の要素の位置を移動しています。

 

Perspective View

Camera View

Light View

Perspective

Camera

Light

レイGL

のRay GLビューポートオプションを活用Modoのレンダリングプレビュー機能は、標準のビューポートオプションにオーバーレイされ、レンダリングされたシーンのハイブリッド表示を提供します。ここで、レンダリングされたシーンを直接モデル化して操作できます。これを使用するには、3Dビューポートの左上にある中央のボタンをクリックして、 Ray GL。

3つのオプションから選択できます。

• Full -最終レンダリングの品質レベルにほぼ近づいているが、より高速な相互作用のために光線量が減少している。

• Fast -シーンのプレビューを高速化するためにテクスチャを省略します。

• Bake -ベイクのプレビューを提供します。選択したら、次のオプションから選択します。

• Bake Item -ベイクに使用するベイク項目を選択します。

- (Render Item) -経由で焼くアイテムのレンダリング。

- (Current Bake Item)-現在選択されているベイクアイテム。

-シーン内の他のベイクアイテムの1つ。

• Bake Output -現在選択されているベイクアイテムで使用可能な出力の1つから選択します。出力は、ベイクアイテムからのレンダー出力またはテクスチャ出力です。テクスチャ出力は、選択したテクスチャ効果に基づいています。

詳細については、 ベイクアイテムとベイクツールの操作

より単純なシーンの場合、レンダープレビューと同様に、シェーディングはほぼリアルタイムですが、より複雑なシーンの場合は、システム間に一時的に標準に戻る編集間にラグがあります。 GL見る。ユーザーは方法を制御できますRay GL内で利用可能なオプションに基づく更新RayGLPreferences上で利用可能WindowsにSystem > Preferences > Display > Ray GLおよび、Mac OSではMenu > Preferences > Display > Ray GL。さらに、レンダリング時に考慮される要素を選択できます。たとえば、複雑なファーを持つオブジェクトをモデリングするときに、ファーレンダリングを無効にしてプレビューを高速化する場合に便利です。

RayGL viewport
Model courtesy of John Hayes

3Dビューポートスタイル

Modoには、ビューポートスタイルを使用してシーンを視覚化する方法がいくつか用意されています。これらは特定の方法でジオメトリを表示するビューポート内シェーダーであり、モデルまたはシーンの特定の側面を視覚化するのを容易にします。を使用して、利用可能なオプションから選択できますViewport Optionsビューポート内のボタン(左上から2番目のボタン)。

レイアウト

説明文

ワイヤーフレーム

の中にWireframe描画スタイルでは、頂点とそれらを接続してポリゴンを作成するエッジのみが表示されます。実際のポリゴンフェースは描画されていないため、モデルを通して裏側の頂点やポリゴンエッジも確認できます。

固体

のSolidシェーディングモードは、シェーディングなしでジオメトリをレンダリングします。このモードは、ワイヤーフレームオーバーレイと組み合わせると最も役立ち、フラットレンダリングされたスケッチモードになります。

頂点マップ

のVertex Mapシェーディングオプションは、現在選択されている頂点マップを使用してモデルをシェーディングします。頂点カラーマップの場合、各頂点の色は、隣接する頂点の色とブレンドされます。ウェイトマップの場合、正の値は赤で表示され、負の値は青で表示されます。値が0の頂点または値がまったくない頂点は、緑色で網掛けされます。カラーおよびウェイトタイプの頂点マップが選択されている場合、カラー頂点マップが優先されます。

シェーディング

のShadedスタイルは、拡散、鏡面反射、透明度などの基本的なマテリアル定義を持つメッシュを示します。にイメージマップが表示されないShadedスタイル。

テクスチャー

のTextureスタイルは、イメージマップテクスチャを含む最も基本的なマテリアル属性のみでメッシュサーフェスを表示します。にTextureスタイル、RGBA画像は、アルファを下のマテリアルにブレンドして見ることができます。ただし、標準のOpen GLの制限により、イメージマップはシェーディングなしで描画されます(つまり、完全に明るい)。これは、3Dペイントまたはイメージデカールをモデルに配置するための適切なビュースタイルです。のShaded Textureスタイルはイメージテクスチャをシェーディングできますが、アルファチャネルを使用できません。のAdvanced 正しく表示すると、複数の画像テクスチャレイヤーがアルファブレンドされ、適切にシェーディングされます。

シェーディングされたテクスチャ

の中にShaded Textureビュー、イメージマップはライトシェーディングエフェクトとブレンドして表示されます。OpenGLの制限により、このモードではアルファチャネルを持つ画像を表示できないため、RGBA画像は不透明なRGB画像として表示されます。画像からアルファチャネルを表示するには、 Texture、 DefaultまたはAdvancedスタイルを表示します。

Avanced OpenGL

のDefaultビューでは、通常よりも多くの効果を確認できますTexture見る。とDefaultモードでは、次のタイプのイメージマップを表示できます:色、バンプ、鏡面反射光、発光、透明度。それぞれの複数のレイヤーをブレンドします(バンプはのみ最初のレイヤーを使用します)。ただし、一度に実際に表示される総数は、グラフィックカードのリソースに基づいています。これらのリソース制限はシェーダーツリーサーフェスごとにあるため、カードに8つのテクスチャユニットがある場合、各マテリアルは最大8つのイメージマップを持つことができます。単純なアルファブレンディングとは別に、各レイヤーの不透明度はベースマテリアルの設定と同様に考慮されます。たとえば、マテリアルを50%透明に設定してから、クリップを作成し、それを透明度マップとして適用し、領域にペイントすることができます完全な透明性または完全な不透明性(以前はAdvanced GLと呼ばれていました)。

グーチ

のAdvancedビューポートは、最新のグラフィックステクノロジーを使用して、より強力なレンダリングメカニズムを提供します。このビューポートの目的は、インタラクティブな方法で、シーンの最終的なオフラインレンダリングにより近い結果を生成できるようにすることです。「デフォルト」ビューよりも多くの機能をサポートし、 Advancedビューポートは、物理シェーダーの反射とフレネル、ファーマテリアル、および「アンビエントオクルージョン」とダイレクトライトのシャドウをサポートし、独自のビューポートアンチエイリアスを備えています。これらの機能などは、ビューポートオプションパネルで有効化および制御できます(「 高度なオプション)。Advanced Viewportには少なくともOpenGL 3.2をサポートするグラフィックスカードが必要であり、VBOモードを有効にする必要があります。

有効にすると、トグルボタンが3Dビューポートに表示され、シェーディングモードを選択できます。次のいずれかを選択します。

• Basic Materials

• Simple Materials

• Full Materials

注意:  グループマスクは高度な3Dビューポートでサポートされており、ビューポートで直接複雑なマテリアル設定を操作して、リアルタイムで変更を加えることができます。Advanced 3Dビューポートでのマテリアルの表現と、でのマテリアルの表現にはほとんど違いがありませんModoのビューポートのプレビュー。

セルシェーディング

のGoochシェーディングモードは、トーンシェーディングと呼ばれる手法を使用してジオメトリを表示する頂点シェーディングアルゴリズムです。トーンマッピングは、作業中にモデルの一部を覆い隠す可能性がある従来の明暗の影スタイルのシェーディングに依存するのではなく、ジオメトリの曲率を表し、暖かいエリアから冷たいエリアへのシェーディングを行います。 点灯クールなエリアは、通常は影になるエリアです。このシェーディングモードを使用すると、メッシュ全体が均一に照らされたままで、モデルの表面が適切なコンターであるかどうかを確認できます。

反射

のCelShadingスタイルは、モデルに階段状のシェーディングを作成し、一定数のシェーディングゾーンを持つ漫画のように表示します。

反射

のReflectionシェーダーは、完全に反射するかのようにジオメトリを表示します。このシェーダーは3次反射マップを使用し、オブジェクトの輪郭を適切に表示するために、いくつかの元のマテリアルプロパティと少量のシェーディングを混合します。このモードは、表面の不規則性を見つけるのに役立つため、モデルの表面を視覚的に確認するときに非常に役立ちます。

のRayGLシェーダーレバレッジModoのレンダリングプレビュー機能は、標準のビューポートオプションにオーバーレイされ、レンダリングされたシーンのハイブリッド表示を提供します。ここで、レンダリングされたシーンを直接モデル化して操作できます。

のFusion ProfileシェーダーレバレッジModoのMeshFusion機能。

HMD品質のプリセットは、高品質の画像表示を提供します。HMDのパフォーマンスを向上させるには、高、低、中、または超のいずれかのプリセットを選択します。

ヒント:  視覚的なパフォーマンスの問題が発生している場合は、より低いHMD品質のプリセットを選択してください。

詳細については、 オプション、シーン、パフォーマンス。

Avanced OpenGL

のModel Baseデフォルトに戻りますModel以前のビューポートスタイルを選択した後のレイアウト。

のMeshFusionシェーダーレバレッジModoのMeshFusion機能。ワイヤーフレームで描画されたメッシュを表示します。プライマリメッシュは緑色で、トリムはマゼンタです。アイテムリストでも色分けされています。

のTopology Shaderは、3Dビューポートにトポロジプリセットを表示します。これは、 Modelレイアウト。

ビューポートプリセットの保存では、3Dビューをプリセットとして保存し、描画、可視性、アクティブメッシュ、非アクティブメッシュ、および高度なビューポートオプションを含めるかどうかを指定できます。完了すると、このビューポートは[3Dビューポートスタイル]ドロップダウンメニューに表示されます。

プリセットの削除では、削除するビューポートプリセットを選択できます。

関連動画

AVPのレンダリング

ビューポート切り替えボタン

次のトグルボタンのいずれかを使用して、シーンでの作業中に一般的なオプションをすばやく有効にします。

Viewport Textures

定義済みのテクスチャをシーンに適用して、3Dビューポートでプレビューをすばやく表示します。 3Dビューポートスタイル。さまざまな環境、MatCapsシェーダー、UVテクスチャが利用可能です。詳細については、 ビューポートテクスチャ。

Replicators

3Dビューポートでのレプリケーターの表示方法を設定します。次のオプションを使用できます。

• None -すべてのレプリケーターを境界ボックスとして描画します。最高のパフォーマンスを得るには、このオプションを選択してください。

• Selected -選択したもののみの陰影付きのレプリケーターを表示します。

• All -3Dビューポート内のすべてのレプリケーターをシェーディングします。

Show Weightmaps

選択したウェイトマップを3Dビューポートのジオメトリに表示します。

Show UV Distortion

3DビューポートのジオメトリにUV歪みを表示します。

注意:  3Dビューポートに表示するには、UVマップを選択する必要があります。

Reference Item

選択したアイテムに座標系を揃えます。

Show Locators

3Dビューポート内のロケーターアイテムの表示を切り替えます。

Overlay Drawing

オブジェクトを介したロケーターアイテムの表示を切り替えます。

Make Inactive Invisible

3Dビューポートで非アクティブなレイヤーを非表示にします。

Make Inactive the same as Active

アクティブなレイヤーと同じスタイルで非アクティブなレイヤーを描画します。

Transparency Overrides

バックグラウンドとフォアグラウンドのワイヤーフレームを区別できるため、作業しているトポロジを簡単に理解できます。このオプションは、重いワイヤフレームモデルを整理する場合に特に便利です。

オプションのいずれかをクリックすると、アクティブなメッシュのオーバーライドが設定されます。Alt+オプションをクリックすると、非アクティブなメッシュのオーバーライドが設定されます。

次のオプションを使用できます。

Normal

デフォルト設定。透明度のオーバーライドは無効になっています。

Ghost

前面のポリゴンは、半透明で鏡面ハイライトで描画されます。背面のポリゴンは100%不透明に描画されます。

X-Ray

正面のポリゴンは鏡面ハイライトで透明になっています。背面のポリゴンは100%不透明に描画されます。このモードでは、たとえば、リグキャラクタのジョイントを簡単に選択できます。

William Vaughanの好意によるモデル

注意:  透明度のオーバーライドは、 Advancedビューポート、またはWireframeモード。非アクティブなメッシュで透明度オーバーライドを使用する場合は、それらのシェーディングスタイルがに設定されていないことを確認してくださいWireframeまたはAdvanced下3D Viewport Properties > Inactive Meshes > Shading > Shading Style。

 

のアクティブメッシュと非アクティブメッシュの不透明度値やワイヤーフレームカラーなどの透明度オーバーライドプロパティを編集できます。 3D Viewport Properties下Active Meshes > Transparency Overrides、およびInactive Meshes > Transparency Overrides 、それぞれ。詳細については、 3Dビューポートプロパティ。

Basic Materials

ときAdvancedビューポートスタイルが有効になり、基本的なジオメトリシェーディングとマテリアルが表示されます。このシェーディングモードは、基本的なモデリングに使用します。

Simple Materials

ときAdvancedビューポートスタイルが有効になり、基本的なシェーディング、マテリアル、シャドウ、およびIBLライティングが表示されます。このシェーディングモードを使用して、速度パフォーマンスと品質のバランスをとります。

Full Materials

ときAdvancedビューポートスタイルが有効になり、最高品質のシェーディングとマテリアルが表示されます。テクスチャと最終レンダリングで作業するときにこのモードを使用しますプレイブラスト。

注意:  シェーダーツリーセットアップの複雑さは、パフォーマンスに影響を与える可能性があります。たとえば、親シェーダーアイテムの下に複数のレイヤーがある場合、表示に時間がかかることがあります。

高度なビューポート切り替えボタン

ときAdvancedビューポートスタイルが有効になっている場合、次のトグルボタンが3Dビューポートに表示されます。

Basic Materials

基本的なジオメトリシェーディングとマテリアルを表示します。このシェーディングモードは、基本的なモデリングに使用します。

Simple Materials

基本的なシェーディング、マテリアル、シャドウ、およびIBLライティングを表示します。このシェーディングモードを使用して、速度パフォーマンスと品質のバランスをとります。

Full Materials

最高品質のシェーディングとマテリアルを表示します。テクスチャと最終レンダリングで作業するときにこのモードを使用しますプレイブラスト。

注意:  シェーダーツリーセットアップの複雑さは、パフォーマンスに影響を与える可能性があります。たとえば、親シェーダーアイテムの下に複数のレイヤーがある場合、表示に時間がかかることがあります。

ビューポートライト

以下にあるオプションを使用して、3Dビューポートのデフォルトの照明を調整できます。 View > Edit Viewport Lights。関数がアクティブになると、ビューポート内をクリックしてドラッグし、現在のライトの位置を変更できます。追加のプロパティは、 Tool PropertiesためにColorそしてIntensity。Current編集する特定のライトを定義します。デフォルトでは2つのライトがあります。コマンドを使用できますView > Add Viewport LightそしてView > Remove Viewport Light表示されるライトの数を変更します。

ビューポートプリセット

ビューポートの下Stylesメニューにはビューポートを保存するオプションがありますPreset現在のすべてのビューポート設定をキャプチャして、後で簡単に呼び出すことができます。コマンドが呼び出されると、次のパネルが開きます。

の中にNameプリセットのタイトルを指定する入力フィールド。これは、後で呼び出すために保存されたメニューに表示される名前です。オプショントグルは、関連するビューポートオプションパネル(以下で説明)で定義されているさまざまなオプションを表し、保存されたプリセットで呼び出す設定を具体的に制御できます。直下Save Presetオプションは、ユーザーが作成したビューポートプリセットを削除できる追加コマンドです。

コンテキストメニュー

空のシーンで3Dビューポートを右クリックすると、コンテキストメニューが表示され、設計ワークフローを支援します。シーンに追加したアイテムを選択したら、アイテムを右クリックしてコンテキストメニューを表示し、使用する関連ツールの別のセットを表示できます。以下は、空のシーンに表示されるコンテキストメニューの例です。

Option

Description

頂点

選択モードをVertices。

エッジ

選択モードをEdges。

ポリゴン

選択モードをPolygons。

材料

選択モードをMaterial選択。

アイテム

選択モードをItems。

ピボット

選択モードをPivots。

センター

選択モードをCenters。

作成する

背景画像の作成、 カメラアイテム、 ロケーターアイテム 、 メッシュアイテム 、および他のいくつかのモデリング操作。

プリミティブ

数を追加プリミティブの追加あなたのシーンに。

アセンブリグループを作成

アセンブリグループを作成します。詳細については、 アセンブリの入力と出力

シェーダー

画像固有の割り当てシェーダー。

選択セットに追加

選択した要素を選択セットに追加します。詳細については、 選択セットの使用。

選択セットを呼び出す

既存の選択セットを呼び出します。詳細については、 選択セットの使用。

なげなわスタイル

なげなわスタイルをLasso、 Rectangle 、 CircleまたはEllipse。詳細については、 なげなわ。

OpenGLを動画に記録

シーンをムービーファイルとして保存します。いくつかのファイル形式を使用できます。

OpenGLを画像シーケンスに記録

あなたを保存画像シーケンス。いくつかのファイル形式を使用できます。

プレイブラストを記録

プレイブラストの設定を行います。詳細については、 プレイブラスト。