の新機能Modo 11.0シリーズ

Modo 11.0には、バグ修正に加えて、いくつかの新機能と機能拡張があります。このページには、新機能とオンラインヘルプの適切なページへのリンクが記載されているため、新機能の使用をすぐに開始するために必要な情報を入手できます。バグ修正と機能拡張について読むには、特定のリリースに移動してください。

ゲーム

ゲームのエクスポートの改善

ゲームアセットエクスポーターが再設計され、管理がより便利で簡単になりました。

詳細については、 ゲームアセットエクスポーターそしてベイクアイテムとベイクツールの操作。

プログレッシブベーキングのアクセシビリティ

プログレッシブベイキングは、メニューバーからRender > Open Progressive Baking。

詳細については、 オープンプログレッシブベーキング。

アンリアルマテリアルインポーターのワークフローの改善

UnrealのMaterial Importerワークフローに以下の改良が加えられました:

• アンリアルエンジンの任意のフォルダにマテリアルをインポートするContent Browser。

• で指定できるテクスチャサブパスにテクスチャをインポートします。 Modoのゲームアセットエクスポーター。

• で選択した材料のみをインポートおよび更新しますContent Browser。

• で選択したメッシュで使用されるマテリアルのみをインポートして更新しますContent Browser。

• マテリアルの割り当ては、シーン内のインスタンスではなく、インポートされたメッシュに適用されるようになりました。

• あなたは両方を使用することができますModo Materialボタンとアンリアルエンジン4 Importマテリアルをインポートするためのボタン。

詳細については、 Modoアンリアルエンジンのマテリアルインポーターそしてゲームアセットエクスポーター。

モデリング

自動レトポの改善

次の新しいオプションが自動リトポロジーツールに追加されました。

• Shortest EdgePoly Scalingオプション

• CurvaturePoly Scalingオプション

• Adaptive Poly Count モード

• New Meshオプション

これらのオプションの詳細については、 Automatic Retopology Properties。

ゴーストの自動アクティブ化とベースメッシュの編集コマンド

手続き型モデリングでのベースメッシュへのアクセスが簡略化されました。ベースメッシュを選択すると、ゴーストモードが自動的に有効になります。第二に、 Edit Base Meshコマンドがメッシュオプションに追加されました。このコマンドは、選択したアイテムの編集可能なベースメッシュモードを直接設定します。

詳細については、 ゴースト。

暗黙的なメッシュ操作の選択

に関連するアイテムMesh Operationsリストは暗黙的に選択されているため、すべてのプロパティが同時に表示されます。

MeshFusionワークフローの機能強化

MeshFusionワークフローに次の改善が加えられました。

• In-place Compound Trim creation and editing -複合トリムの作成と編集を自動化する新しいワークフローが追加されました。

詳細については、 複合トリムの使用。

• Cut, Copy, Paste, and Split tools -Fusionアイテムの要素を切り取り、コピー、貼り付け、分割するための新しいコマンドが追加されました。

詳細については、 MeshFusionでの切り取り、コピー、貼り付け、分割。

• Optimization Control -ブール演算をキャッシュするか、メッシュをキャッシュすることにより、MeshFusionのパフォーマンスを最適化できるようになりました。

詳細については、 Optimize Performance。

マッピングの削除と削除

コンポーネントを削除および削除するためのキーボードショートカットが変更されました。のDeleteそしてBackspaceキーはコンポーネントを削除しますが、 Shift+Backspaceポリゴンを削除します。

DeleteコマンドとRemoveコマンドの詳細については、を参照してください。 編集コマンド-削除/削除。

スカルプトブラシプレビュー

ブラシベースのツールをアクティブにすると、サーフェスの上にカーソルを置くと、マウスの下に円が描かれ、ペイントとスカルプトが簡単になります。詳細については、 ペイントツールのカスタマイズ。

スカルプトの再メッシュ

Remeshツールを使用すると、新しいメッシュアイテムを作成せずにメッシュをすばやく再ポポレーションできます。

詳細については、 Automatic Retopology Tool。

前の操作で選択

この新しいメッシュ操作により、以前に作成された要素をMesh Operationsリスト。

詳細については、 手続きの選択。

すぐに使えるエクスペリエンス

グリッド表示

作業面とグリッドの表示を指定するための新しいパネルが追加されました。クリックできますWork Plane > Grid and Work Planeパネルを開くための設定。

詳細については、 グリッドとワークプレーンの設定。

インストールの合理化

インストールプロセスに次の改善が加えられました。

• License dialog -[ライセンス]ダイアログが更新されました。

詳細については、 Macへのインストール、 にインストールしていますWindows 、およびLinuxへのインストール..

• Application name - Modoは、適切なFoundry命名規則を使用してインストールします。

• Start after install - Windowsインストーラーに開始オプションが含まれるようになりましたModoインストールプロセスの完了後。

• Core content - Modo現在、コンテンツのコアセットが含まれています。アセンブリ、エイリアス、ブラシ、色、Matcap、基本メッシュと彫刻メッシュ、プロファイル、ペイントツールと彫刻ツール、および画像リンクの基本セットが提供されます。プリセットブラウザは、デフォルトでこれらのコアプリセットをポイントします(該当する場合)。外部コンテンツへのアクセスは引き続き提供されます。

• Start-up messages -さまざまな起動メッセージが1つのダイアログに統合されました。

• New version warning -新しいときModoバージョンが利用可能である場合、ダウンロードを促す通知が表示されます。クリックYesダイアログで開くwww.foundry.com/products/modo/downloadページ。

紹介画面

新しい紹介画面では、プロジェクトをすばやく開いて作成し、学習資料にアクセスできます。

詳細については、 を使用してModo紹介画面。

手続き型メッシュのモーションブラー

手続き型メッシュでモーションブラーがサポートされるようになりました。これにより、メッシュ操作によって生成されたプロシージャジオメトリが、ポリゴンエレメントがフレーム内を移動するときにぼやけて表示されます。

レンダリング領域ツールバーのプレビュー

シンプルなツールバーがRenderタブを使用して、プレビューでレンダー領域をアクティブにして設定し、レンダーカメラを変更します。

詳細については、 レンダー領域。

セーフモード

カスタマーサポートによる問題のデバッグを支援するために、次のコマンドを実行できます。 Modoキット、プラグイン、またはカスタム構成をロードすることなく。

詳細については、を参照してください。

ツールHUD

最近使用したツールを含む状況依存フォームであるツールHUDは、すべてのレイアウトの3Dビューポートで使用できます。を押すと、表示を切り替えることができますCtrl/Cmd+Tab。

詳細については、 ツールHUD。

VDBVoxelの改善

VDBVoxelアイテムに次の改善が行われました。

• Transform options -VDBVoxelアイテムにはTransformのオプションPropertiesパネル。

• Velocity Scale -速度情報を持つパーティクルからボクセルが作成される場合、速度データをロードできます。Velocity Scale速度データのスケーリングに使用されます。デフォルトでは、前の結果と一致するように0に設定されていますModoバージョン。速度の値は、生成されたボクセルと生成されたメッシュに影響を与えます。

• Motion Blur -モーションブラーのスケール値。速度情報を持つパーティクルから作成されたボクセルに適用できます。

詳細については、 VDBボクセル。

パフォーマンスと効率

背景アイテムの可視性

あShow in Perspectiveチェックボックスが背景アイテムのプロパティに追加されました。背景プロパティの背景アイテムの表示を有効または無効にします。 Perspective見る。

詳細については、 Show in Perspective。

Curve Particle Generatorの改善

Curve Particle Generatorの配置が改善され、新しくなりましたEnd of Curve動作が追加されました。

詳細については、 カーブパーティクルジェネレータ。

アイテム描画キャッシュ

アイテムの表示を高速化するために、特にロケーターとアニメーションの場合、内部アイテムの描画にいくつかの改良が加えられました。再生を高速化するために、アニメーション表示がフレームごとにキャッシュされるようになりました。

グラデーションを使用した高速なビューポート切り替え

からの切り替え速度DefaultへAdvancedビューポートが改善されました。

アドバンスビューポートのファー

ファーマテリアルを使用すると、ファーをセグメント化されたラインとして表示できます。 Advancedビューポートですが、その色は設定できません。

GL描画パフォーマンス

インスタンスアイテム、レプリカサーフェス、レプリカバウンディングボックスの描画速度が向上しました。

アイテムリストの改善

次の改善が行われましたItem List:

• Fast item hiding -を使用してアイテムをすばやく非表示にしたり表示したりできるようになりましたAlt+クリックしてShift +Alt+キーボードショートカットをクリックします。

詳細については、 アイテム一覧。

• Select button - Select上部のボタンItem Listでは、特定のテキストパターンを使用してアイテムを選択できるようになりました。

詳細については、 アイテムの選択。

• Render camera icon -レンダリングアイコンがレンダリングカメラの横に表示され、その名前が太字になります。これで、カメラを右クリックしてレンダリングカメラを設定することもできます。 Item List。

OpenSubdiv描画パッケージ

OSD描画オーバーライドは、ネイティブのCatmull-ClarkおよびSubdivisionポリゴンメッシュ描画の代わりにOpenSubdiv 3.0を使用して、Pixarサブディビジョンサーフェスを描画します。これにより、高いサブディビジョンレベルでの描画速度が向上します。

詳細については、 表示タブ。

回路図の改善

次の改善が行われましたSchematicビューポート:

• Node snapping -ノードは、に追加されたときに位置にスナップされますSchematic。詳細については、 ノードの追加と配置。

• Instancing links -ソースアイテムを選択すると、インスタンスがピンク色で強調表示されます。詳細については、 インスタンス。

• Select Inputs -ノードを右クリックし、コンテキストメニューで、 Select Inputs。詳細については、 ノードリンクの定義と編集。

選択セット

• Selection set groups -特定の選択セットを使用するアイテムを選択セットグループに整理できます。

詳細については、 選択セットグループ。

• Selection set UI -選択セットは、モードツールバーにボタンを追加することで、よりアクセスしやすくなりました。 Selection Setsパネル。

詳細については、 選択セットの使用。

スプラインとベジェデフォーマの改善

Modo 11.0では、変形変換の設定を計算するための改善された方法が追加され、ねじれの問題を回避しています。次のプロパティも、スプラインおよびベジェエフェクタのプロパティに追加されました。

• Draw Setup

• Align To Spline

• Anti-Twist Threshold

• Use Twist

• Use Scale

• Orbit Twist

新しいオプションの詳細については、 スプラインエフェクタそしてベジェエフェクター。

変換と複製

これで、コンポーネントの変換と複製を同時に行うことができます。 Ctrl/Cmd+Shift変形ツールを使用する場合。

詳細については、 変形ツールを使用してジオメトリを複製する。

レンダリング

放射照度キャッシングの改善

放射照度キャッシングに次の拡張が行われました。

• Anisotropic irradiance values -キャッシュされた放射照度値には、最も近い近くの表面までの距離に基づいて、以前は円形の影響範囲がありました。これは、IC値が壁と天井の間などの内側の端の近くに密集する傾向があることを意味しました。楕円形の影響範囲を持たせることができるようになり、内側のエッジに平行な方向にさらに間隔を空けることができるため、レンダリング時間とメモリを節約できる可能性があります。

• Store Direct Light option -このオプションはデフォルトで有効になりました。これには、二次放射キャッシュ値の間接照明に加えて、直接光源からの照明が含まれ、最初のバウンド間接光線がすでに二次値をキャッシュしているサーフェスに当たるたびに時間を節約します。

詳細については、 放射キャッシング。

最大放射輝度

のMaximum Radianceレンダリング設定は単位のない浮動小数点数に変更され、シーンで最も露出度の高いレンダリング出力の乗数として機能します。

詳細については、 レンダリングアイテム:設定。

メッシュライトの改善

メッシュライトに次の拡張が行われました。

• Caustics -メッシュライトとシリンダーライトで、他の直接ライトタイプと同様にコースティクスを生成できるようになりました。レンダリングで直接コースティクスを有効にする必要がありますGlobal Illumination設定、およびコースティクスは、フォトントレーシングが計算される最終レンダリングでのみ表示されます。

• Use Prototype Transform -この新しいオプションでは、プロトタイプのメッシュアイテムを配置することにより、メッシュライトアイテムのライトを配置できます。このオプションはデフォルトで有効になっていますが、以前のバージョンで作成されたシーンは、このオプションを無効にしてもロードされます。

詳細については、 指向性ライト。

オクルージョンベイクの改善

ソースサーフェスのベースから発せられたオクルージョンレイは、デフォルトでポリゴンの背面に当たることはなくなりました。オクルージョンレイがサーフェスの背面に当たるようにするには、それらのマテリアルを両面にする必要があります。

オクルージョンの詳細については、 オクルージョン。

レンダリング出力マスキング

レンダー出力は、グループマスクとレイヤーマスクをサポートしています。 Shader Tree。

詳細については、 レンダリング出力マスキング。

レンダリング設定の簡素化

レンダーPropertiesタブが更新され、フォームの熟達度レベルを使用して、デフォルトでより高度なコントロールの多くを非表示にし、最も関連性の高いオプションに集中できるようになりました。さらに、レンダリング設定のプリセットローダーとカメラピッカーは、3つのタブすべてで使用できます。

詳細については、 レンダーアイテム:フレーム、 レンダリングアイテム:設定 、およびレンダリングアイテム:グローバルイルミネーション。